Partial power outage at our APDCSY1 datacenter
Incident Report for Anchor Systems
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 10:37 AEST
Monitoring
The datacenter has confirmed redundancy was restored from 21:32. Systems have remained stable.
Engineers identified that the offsite backup servers were operating on reduced redundancy for a short period of time while the power supplies were being replaced, but no services were impacted.
A post-incident review will be conducted and a postmortem will be provided. Please subscribe to this incident by email to receive a notification when the postmortem is published.
Posted Jul 23, 2020 - 01:55 AEST
Update
Power redundancy has been restored, we are waiting for an update from the datacenter to confirm this. We have staff onsite to check things over.
Posted Jul 22, 2020 - 21:48 AEST
Identified
We have been alerted to a partial power outage at our APDC datacenter. Preliminary investigation suggests an outage to 1 of 2 power feeds. Our core infrastructure is connected redundantly to both power feeds, therefore it is unaffected. Customers with dedicated firewalls (SRX210, SRX300) or non-redundant PSUs in their colocation servers could be affected. The datacenter has been notified and are investigating the issue.
Posted Jul 22, 2020 - 21:06 AEST
This incident affected: Dedicated Servers (APDC).