Unexpected device behaviour during failover prior to one of the device upgrades led to a 40-60 second dataflow interruption at approximately 01:37 AEST. We apologise for the unplanned interruption.
Posted Jul 18, 2018 - 02:14 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2018 - 01:00 AEST
Scheduled
Network operating system software upgrades will be performed on parts of our core network.
Due to the redundant nature of our network, no customer impact is expected.