Delays in anchor hosted email
Incident Report for Anchor Systems
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 15:29 AEST
Monitoring
Our team has put in place a mitigation for the issues being experienced and services should be improving.
We will continue monitoring this service for any further issues.
Posted Aug 21, 2020 - 11:27 AEST
Identified
Our team is investigating an issue impacting the Anchor mail servers. This is currently causing a delay in mail delivery for customers using this infrastructure.
Further updates will be provided when available.
Posted Aug 21, 2020 - 10:39 AEST
This incident affected: Shared Hosting (Legacy) and Mail Services.