Emergency maintenance on Shared Hosting (Legacy) service
Incident Report for Anchor Systems
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 15:01 AEST
Investigating
Anchor technicians are currently underdoing emergency maintenance on one of our nodes running on the Shared Hosting (Legacy) service.

A small subset of customers may be impacted by this maintenance.
Posted Aug 15, 2019 - 12:12 AEST
This incident affected: Shared Hosting (Legacy).