Network incident
Incident Report for Anchor Systems
Resolved
Monitoring has been completed and we are now satisfied that the issue is completely resolved.
Posted Nov 14, 2018 - 18:15 AEDT
Monitoring
We have rectified the internal networking issue and are currently monitoring everything.
Posted Nov 14, 2018 - 15:30 AEDT
Identified
The issue has been identified and network engineers are currently working on implementing a fix.
Posted Nov 14, 2018 - 15:12 AEDT
Investigating
An internal networking issue is currently affecting mail services and ticket responses.
Posted Nov 14, 2018 - 15:09 AEDT
This incident affected: Ticket Support and Mail Services.